DavMail Setup on windows

Prerequisite : Sun JRE 5, 6 or 7. Tray icon is now implemented with SWT and compatible with Java 5. You may use DavMail with an older version, but the gateway will run as a command line application.

If Java is not available, DavMail Jsmooth launcher will trigger java download and setup.

DavMail setup is straightforward, just follow the setup wizard.

Choose language:

Click Next:

Accept GPL licence:

Choose path:

Launch installation and start gateway:

Adjust DavMail settings : Getting started